You are here: Hello » blog » jQuery UI is now compatible with jQuery mobile

jQuery UI is now compatible with jQuery mobile

Good news for JQuery developers- two of most popular frameworks becames compatible. Now, jQuery, jQuery-Mobile and jQuery-UI could be used at the same time- no more error any more. Great!!!
jQuery 2.0.3 + jQuery-mobile 1.3.1 + jQuery-UI 1.10.3

In earlier versions I've been sacrificing jQ-UI because of compatibility issues with JQM, but now I'll use full power of jQuery without any additional3rd party plugins.

Discussion

Enter your comment:
I T᠎ P Y G
 
Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Noncommercial-Share Alike 3.0 Unported

Hey.lt - Nemokamas lankytojų skaitliukas XHTML